AdMairieV5 disparition du menu sous smartphone

Plus d'informations
il y a 1 an 1 mois #932 par Jai
Bonjour,

avec le template ADMairieV5, le menu apparait blanc. Il y a le même problème avec la version de démo sur votre site (testé avec chrome, FF et Safari pour les smartphones)

Cordialement
CJ
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #935 par Support technique
Bonjour,

Merci pour ce retour, c'est un oubli dans le site qui sert de démonstration.
Pour afficher le menu mobile, vous devez créer un module spécifique à cette affichage, nous vous remettons ici les indications de la documentation concernant ce module :
Documentation AdMairieV5
MODULE - MENU PRINCIPAL MOBILE
Module de type : Menu
Masquer le titre
Position du template : « nav-mobile »
Assignation des menus : « Sur toutes les pages »
Paramètres avancés / Type de mise en page : defaultMobile

Bien cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #938 par Jai
Merci pour votre réponse rapide (comme toujours !). Cette partie de la documentation m'avait échappé et ça fonctionne comme vous l'avez indiqué.
Pour les lecteurs qui tomberaient sur ce forum et qui ne sont pas encore client, je recommande chaudement ADjoomla : ses templates sont de qualité et les réponses sur le forum sont rapides et pertinentes.

Cordialement
CJ

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 1 mois #941 par Support technique
Bonjour,
L'équipe et moi-même vous remercions pour ce retour.

Bien cordialement.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.133 secondes