Documentation Joomladmaps

Plus d'informations
il y a 3 semaines 2 jours #373 par Philippe
Bonjour,

le module ne fonctionne pas. J'ai toujours "Aucune actualité à afficher." malgré l"option d'afficher une catégorie ou un article particulier que ce soit avec leaflet ou GM. Existe t-il une documentation pour configurer ce module ?
Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 2 jours #374 par Support technique
Bonjour,

Vous trouverez la documentation du module ici : www.adjoomla.com/support-joomla/aides/do...etmap-personnalisees

J'attire en particulier votre attention sur la nécessité de renseigner les champs "Champ latitude" et "Champ longitude" dans l'onglet Sources>Articles Joomla.

Cordialement,
Le support technique

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 2 jours #375 par Philippe
Bonjour,

je n'arrive pas à joindre le lien que vous me proposez. Voir en pièce jointe le message d'erreur.
Je vous confirme que j'ai bien rempli les champs latitdte et longitude.

Cordialement
P.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 1 jour #376 par Support technique
Bonjour,

Désolé pour l'erreur de lien, cela a été corrigé.

Cordialement,
Le support technique

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 1 jour #377 par Philippe
reBonjour,

j'ai bien accès à la doc maintenant. Je n'arrive toujours pas à faire fonctionner cette extension qui à l'air très bien. En configuration carte, j'ai essayé avec GM ou OSM. En source, j'ai essayé avec des articles Joomla ou des POI personnalisés (je n'ai ni K2 ni votre annuaire d'installés); j'ai toujours sur mon front end: "Joomladmaps Aucune actualité à afficher."
Comment pouvez-vous m'aider ? je peux soit vous envoyer un export json soit carrément l'accès au site.

Merci par avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 semaines 1 jour - il y a 3 semaines 1 jour #378 par Support technique
Cela ne devrait normalement pas être nécessaire, mais avez-vous désactivé la source "Articles Joomla" lorsque vous avez activé l'utilisation de la source "Personnalisé", et inversement ?

Pouvez-vous dans un premier temps nous envoyer une copie d'écran des paramètres Configuration générale>Sélection des POI, ainsi que Sources>Articles Joomla et Sources>Personnalisé (en les ayant réactivées si nécessaire bien sûr).

Cordialement,
Le support technique
Dernière édition: il y a 3 semaines 1 jour par Support technique.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.148 secondes