0 - Unable to get properties for the image.

Plus d'informations
il y a 5 mois 5 jours - il y a 5 mois 5 jours #1169 par Julien BERNARD
Bonjour,

j'ai de nouveau ce soucis d'image sur les pages du module joomlannuaire :
0 - Unable to get properties for the image.
Vous ne pouvez pas visiter cette page car :

bookmark/favori périméUn moteur de recherche possède un listing périmé pour ce siteune adresse erronéevous n'avez pas accès à cette pageLa ressource demandée n'a pas été trouvéeUne erreur est survenue pendant l'exécution de la requête.
Veuillez essayer l'une des pages suivantes :

Page d'accueil
Si les difficultés persistent, merci de contacter l'administrateur de ce site.

Unable to get properties for the image.
******/libraries/vendor/joomla/image/src/Image.php:227

Call stack
# Function Location
1 () JROOT/libraries/vendor/joomla/image/src/Image.php:227
2 Joomla\Image\Image::getImageFileProperties() JROOT/libraries/vendor/joomla/image/src/Image.php:631
3 Joomla\Image\Image->loadFile() JROOT/libraries/vendor/joomla/image/src/Image.php:143
4 Joomla\Image\Image->__construct() JROOT/libraries/src/Image/Image.php:35
5 Joomla\CMS\Image\Image->__construct() JROOT/administrator/components/com_adirectory/helpers/directory.php:528
6 dirManager->getImagePath() JROOT/administrator/components/com_adirectory/helpers/directory.php:461
7 dirManager->getPictures() JROOT/administrator/components/com_adirectory/helpers/directory.php:1561
8 dirManager->getItemList() JROOT/administrator/components/com_adirectory/helpers/directory.php:1996
9 dirManager->getItemNav() JROOT/components/com_adirectory/views/adirectory/view.html.php:113
10 AdirectoryViewAdirectory->display() JROOT/libraries/src/MVC/Controller/BaseController.php:664
11 Joomla\CMS\MVC\Controller\BaseController->display() JROOT/components/com_adirectory/controller.php:240
12 AdirectoryController->display() JROOT/libraries/src/MVC/Controller/BaseController.php:702
13 Joomla\CMS\MVC\Controller\BaseController->execute() JROOT/components/com_adirectory/adirectory.php:51
14 require_once() JROOT/libraries/src/Component/ComponentHelper.php:402
15 Joomla\CMS\Component\ComponentHelper::executeComponent() JROOT/libraries/src/Component/ComponentHelper.php:377
16 Joomla\CMS\Component\ComponentHelper::renderComponent() JROOT/libraries/src/Application/SiteApplication.php:194
17 Joomla\CMS\Application\SiteApplication->dispatch() JROOT/libraries/src/Application/SiteApplication.php:233
18 Joomla\CMS\Application\SiteApplication->doExecute() JROOT/libraries/src/Application/CMSApplication.php:225
19 Joomla\CMS\Application\CMSApplication->execute() JROOT/index.php:49

je ne vois pas pourquoi cela se produit ni comment résoudre ce soucis

merci par avance pour votre aide

Julien
Dernière édition: il y a 5 mois 5 jours par Support technique.
Plus d'informations
il y a 5 mois 5 jours - il y a 5 mois 5 jours #1170 par Support technique
Bonjour,

Il semble que le problème se manifeste uniquement sur la page "Se restaurer".
Vous devriez essayer de désactiver les établissements de cette catégorie un par un, afin de trouver quel est l'établissement qui pose souci (ou désactivez tous les établissements, puis réactivez-les un par un). Une fois l'établissement identifié, essayez de remplacer son image.

Cordialement,
Le support technique
Dernière édition: il y a 5 mois 5 jours par Support technique.
Modérateurs: Support commercialSupport techniqueSupport technique
Temps de génération de la page : 0.121 secondes